Month

mai 2019

Installer Python 3 sur Ubuntu LTS

De base, les versions LTS (Long Tine Support) de Ubuntu sont livrées avec Python 2.7. Or, cette version de python ne sera plus supporté d’ici à quelques mois (Janvier 2020). Il peut être donc légitime d’installer en parallèle la version… Lire la suite →

Configurer apache pour exécuter des scripts python avec CGI

Un serveur web de type Apache permet d’executer nativement (ou avec modules) des languages comme Html, Css, Php, Perl… Cependant, si vous programmez en Python par exemple, il sera nécessaire de passer par une passerelle CGI (Common Gateway Interface) pour… Lire la suite →

© 2019 extrem-network — Powered by WordPress

Theme by Anders NorenUp ↑